Not logged in"Miniaturen und was man damit machen kann"
Forum Help Search Register Login
Up Topic Das Forum und die Mitgliederseiten / Allgemein / Probleme der Seite mit iPhones (locked)
- - By Warlock Tony Date 19.01.2010 - 13:09
Hi,

seit einigen Tage bekomme ich, wenn ich unser GT-Battlezone-Clubforum mit meinem iPhone aufrufe, folgenden Fehler:

This page contains the following errors:
error on line 140 at column 314: Comment not terminated <!-- var mwf={};mwf.initParameters=function(){mwf.p={} error on line 143 at column 1015: Comment not terminated <!-- var mwf={};mwf.initParameters=function(){mwf.p={}
Below is a rendering of the page up to the first error.

Warum?
Parent - - By Blackhawk (Admin) Date 19.01.2010 - 17:03
Mit dem letzten Update wurde im Bereich der dynamischen Funktionen (Bäume auf-/zuklappen) Einiges geändert. Kann sein, dass er da irgendwas nicht mehr mag. Ich hab zumindest mit Safari@Windows kein Problem. Ich werde es mal weiterleiten.
Parent - By dosenbrot Date 19.01.2010 - 19:37
Safari@Mac macht auch keine Zicken ;)
Parent - - By TuShan (Yyrkoons erklärender Untertitel) Date 19.01.2010 - 20:02 Edited 19.01.2010 - 20:05
Scheint ein Problem mit dem iPhone zu sein. Meines macht genau denselben Fehler. Lustigerweise aber nur ber 3G, wenn ich per Wlan reingehe klappts problemlos.
Parent - By Blackhawk (Admin) Date 19.01.2010 - 21:43
Jau... die Ursache scheint ein Proxyserver (des Netzbetreibers?) zu sein, der den Originalcode der Seite versucht zu komprimieren und dabei zerhaut. Via WLAN ist ja dann kein Proxy involviert. Wenn dem so ist, kann ich rein gar nichts machen.
Up Topic Das Forum und die Mitgliederseiten / Allgemein / Probleme der Seite mit iPhones (locked)

Powered by mwForum 2.29.5 © 1999-2014 Markus Wichitill

Dieses Forum ist eine Kooperation von...
Warhammerportal.de | GT-Battlezone | Skarloc.de | witchhunter.net | TuShan.de | T3 - TabletopTurniere.de